Solved: 'Debug/ibTool/LaunchScreen.storyboardc/Info.plist does not exist' Xamarin

The scenario:

You've loaded a project, made your changes and then hit 'Run' and for whatever reason, this project that worked before, suddenly doesn't. Chances are it's been a while since you last opened this project, what does that matter? It shouldn't just break... But it has. Xamarin - It just works. Not.

The Answer:

There's no long winded answer with this one, just delete the bin and obj folders from your project and your all will compile successfully. Done.


Published at

Tags: Xamarin

Luke Alderton

Comments

Victor La Fortuna
You saved my life. Thanks
10/01/2018
Post a comment
Sit tight...
We're adding your comment.
Thank you.
Your comment has been added.
There's been a problem.
Please try again later.
Share with
Tags
Latest Comments
By jack of ass on Replacing the Xamarin Header/Navigation bar with a custom view/template
16 Feb 2019, 03:13 AM
By Zal on Xamarin MasterDetailPage has large margin/padding at top
7 Feb 2019, 12:20 PM
By AndrewEcopE1 on MVC forms in Umbraco
7 Feb 2019, 01:16 AM
By AndrewEcopE1 on MVC forms in Umbraco
4 Feb 2019, 23:53 PM
By Ramachandran on Reducing Umbraco memory usage by enabling 32-bit applications
4 Feb 2019, 17:39 PM
By encoderu9 on MVC forms in Umbraco
4 Feb 2019, 10:51 AM
By AndrewEcopE1 on MVC forms in Umbraco
28 Jan 2019, 19:48 PM
By Luca Ziegler on Xamarin Forms app not updating after deploy
25 Jan 2019, 11:00 AM
Categories
App Development
Event
Game Development
Mapping
Modelling
Programming
Review
Robotics
Tutorial
Web Development