Solved: 'Debug/ibTool/LaunchScreen.storyboardc/Info.plist does not exist' Xamarin

The scenario:

You've loaded a project, made your changes and then hit 'Run' and for whatever reason, this project that worked before, suddenly doesn't. Chances are it's been a while since you last opened this project, what does that matter? It shouldn't just break... But it has. Xamarin - It just works. Not.

The Answer:

There's no long winded answer with this one, just delete the bin and obj folders from your project and your all will compile successfully. Done.


Published at

Tags: Xamarin

Luke Alderton

Comments

Victor La Fortuna
You saved my life. Thanks
10/01/2018
Post a comment
Sit tight...
We're adding your comment.
Thank you.
Your comment has been added.
There's been a problem.
Please try again later.
Share with
Tags
Latest Comments
By Jamessobia on MVC forms in Umbraco
11 Dec 2018, 13:17 PM
By Andrewjek on Umbraco Get Current Member or Member By ID
10 Dec 2018, 17:27 PM
By Nigad42 on MVC forms in Umbraco
10 Dec 2018, 09:41 AM
By Robertflose on MVC forms in Umbraco
9 Dec 2018, 10:31 AM
By Otutu90 on Displaying text on a 16x2 LCD screen with a Raspberry Pi
9 Dec 2018, 01:58 AM
By Dufox53 on Moving SQL Server System Tables
8 Dec 2018, 22:12 PM
By Tepul31 on Moving SQL Server System Tables
8 Dec 2018, 21:48 PM
By Petas22 on Umbraco Get Current Member or Member By ID
8 Dec 2018, 20:04 PM
Categories
App Development
Event
Game Development
Mapping
Modelling
Programming
Review
Robotics
Tutorial
Web Development